Państwo Kościelne Rotria
Wnioski techniczne - modernizacja forum - Wersja do druku

+- Państwo Kościelne Rotria (http://forum.rotria.pl)
+-- Dział: ŻYCIE CODZIENNE (http://forum.rotria.pl/forumdisplay.php?fid=223)
+--- Dział: Piazza Navona (http://forum.rotria.pl/forumdisplay.php?fid=102)
+--- Wątek: Wnioski techniczne - modernizacja forum (/showthread.php?tid=620)

Strony: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33


RE: Wnioski techniczne - modernizacja forum - Orjon von Thorn-Surma - 29.01.2018

Po części tego, po części tego - ale po stronie oprogramowania zrobiłem już naprawdę wszystko, co mogłem. Zmiana sposobu działania serwera (po stronie PHP, obsługiwanie go przez nginx, a nie Apache) póki co tymczasowo naprawiła sprawę.


RE: Wnioski techniczne - modernizacja forum - Paolo Carlo de Medici y Zep - 29.01.2018

Eminencja von Thorn dwoi się i troi, by zapewnić prawidłowe funkcjonowanie forum. Bóg zapłać.


RE: Wnioski techniczne - modernizacja forum - Orjon von Thorn-Surma - 30.01.2018

Ponownie - przepraszam za problemy, strona teraz powinna już STABILNIE śmigać Smile ustawiłem https, po http coś nam nie chce śmigać.


RE: Wnioski techniczne - modernizacja forum - Andream.von.Salza - 01.02.2018

Od wczoraj mam ponowne trudności w poruszaniu się po Rotrii. Każda podstrona dlugi się ładuje. Parę razy zawiesiło mi się ładowanie następnej strony
Czy to jestwina mojego komputera i inny powód


RE: Wnioski techniczne - modernizacja forum - Antoni Kacper Burbon-Conti - 01.02.2018

Wspomnę jedynie, że wczoraj również miałem takie "problemy".


RE: Wnioski techniczne - modernizacja forum - Marcin von Biberstein - 01.02.2018

Błąd 504 jest związany z komunikacją między serwerami, więc "rzeźbienie" na forum nie pomoże. Rzekłbym, że - o ile nie uda się dogadać z helpdeskiem - należy rozważyć możliwość zmiany hostingu.


RE: Wnioski techniczne - modernizacja forum - Orjon von Thorn-Surma - 01.02.2018

Osobiście nadal sądzę, że to nie wina hostingu. Stare forum, znajdujące się pod adresem archiwum.rotria.boo.pl działało przez cały okres awarii zupełnie normalnie.
Przywróciłem kopię zapasową z niedzieli, godz. 1 w nocy i wgrałem bazę sprzed 20 minut. Powinno wszystko działać - jeśli nie, to się przenosimy, trudno.
Osobiście wydaje mi się, że winna jest jedna z wtyczek - ta od audio (ta, którą można zaobserwować w jednym z ostatnich wątków)


RE: Wnioski techniczne - modernizacja forum - Aurelio de Medici y Zep - 03.02.2018

Gdzie się wszyscy podziali? Smile Od wczoraj zauważyłem, że jest nas na forum coraz mniej.


RE: Wnioski techniczne - modernizacja forum - Maurycy Orański - 03.02.2018

Może to przez te problemy. Poza tym: ciekawe czemu tylko my dwaj zachowaliśmy awatary.


RE: Wnioski techniczne - modernizacja forum - Orjon von Thorn-Surma - 03.02.2018

Zakładam, że tak.
Forum zostało przeinstalowane na nowo - wszystkie wtyczki muszą być dodane od nowa, proszę poustawiać avatary bo niestety coś się znowu z nimi stało. Awaryjne forum zamykam już.